The updates are  essential as we fix bugs, provide new features and improvements and make the theme compatible with newer WordPress versions.

Remember to make a backup, just in case anything goes wrong or you've made a mistake during the update process.

It is very important prior to update to make sure you are running a compatible with the theme WordPress version. If you are running plugins that do not come and are not supported by the theme make sure that they are compatible with the WordPress version you are about to install.



If you use this theme on a network installation of WordPress (formerly called Multisite), you will need to click the "Save changes" button in each website's admin panel, in addition to the main network site. This will clear and regenerate any caches used by the theme, as such caches may be different for the different sites.


There are two ways to update your theme but WE ONLY RECOMMEND AUTOMATIC UPDATES. Updating using ftp is only for advanced users and you cannot update the plugins that are bundled with the theme like - Layered Slider which means that the theme may not work properly due to incompatibility of the new theme version and the old plugins.






Automatic Update


Please go to your admin panel - General Settings - the Purchase tab and fill  in the three field  and click on "save changes" - see screenshot below.

Filling these fields allows us to implement automatic updates for your Vamtam  theme

Your theme options and content will not be affected by the update.

Please note that any modifications made to the theme files will be overwritten after an automatic update, if you haven't used a child theme. 






Once, your Envato user name, API key code and purchase code are filled in, you can go to the next step.


To update the theme please go to updates in your main WP navigation menu and you will see the new theme version. Update.

Now go back to General Settings and click the "Save changes" button to update the CSS styles


After updating the theme go again to updates in your main WP navigation menu and update all plugins that needs to be updated.

 

See the screenshot below:





=========================================================


To update your theme via FTP, follow the steps below:

Updating using ftp is only for advanced users and you cannot update the plugins that are bundled with the theme like - Layered Slider which means that the theme may not work properly due to incompatibility of the new theme version and the old plugins.Please note that any modifications made to the theme files will be overwritten after an automatic update, if you haven't used a child theme. 



1. Go to “wp-content > themes” location and backup your “vamtam-theme-name” theme folder by saving it to your  computer, or you can choose to simply delete it. Your content will not  be lost.

2. Retrieve the “vamtam-theme-name.zip” file from your new Themeforest download and extract the file to get the “vamtam-theme-name” theme folder.

3. Then simply drag and drop the new “vamtam-theme-name” theme folder into “wp-content > themes” location. Choose to “Replace” the current one if you did not delete it.

4. Login to your admin panel, navigate to Theme Option Panel - General Settings  and click the "Save changes" button to update the CSS styles.



======================================================================

Please note: if it's your first time installing a theme, check this guide - 

Installation guide



Troubleshooting



1. Make sure you are running a compatible with the theme WordPress version. The latest WordPress version is not always compatible with the theme, because the theme update comes some time after the WordPress update has been released.

You can check which is the compatible WordPress versions in the theme's presentation page on Themeforest. If in doubt you can ask the Support Team.


2. Make sure that all plugins you are running are compatible with the theme version and the WordPress version.


3. Click on "Save Changes" button anywhere in the theme option panel in order to re-generate the CSS.


4.  The bundled plugins cannot be updated using FTP, in case you've chosen this way, now you have to switch to automatic update in order to update the plugins that come bundled with the theme.